Crazy lag

  • This topic has 3 replies, 2 voices, and was last updated 8 years, 2 months ago by Anonymous. This post has been viewed 234 times
Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #815
    Anonymous

    Another server I play wasn’t lagging too bad when I tried it out but bananasmores was insane, I couldnt even teleport to keep exploring the map, it would take like 60 seconds before I could move and by then a zombie would kill me. And when I would go back in daytime if I tried moving stuff around in my inventory and then running around I’d end up dropping things because I guess it was lagging so much it registered it as a drag and drop out of the inventory I actually lost a sword from this.

    Maybe its just my internet but I dont know, I only see 1 bar of connectivity for Bsmores.

    #934
    cYnIx
    Keymaster

    I have not had as bad of luck as you have. But I would admit there is more delay in the server’s network than I would like. I have seen some packets late at night take up to 600 ms to return. Luckily the server itself is doing okay and seems to have plenty of power for the current user load.

    I will start troubleshooting the network and see if I can’t solve your issue. Off the top of my head it’s strange because the server is in New York. Thats your side of the country. I’m content with the lag here in Nevada and users in Alaska also have a good connection.

    Losing items because of lag is unacceptable. I will have more information for you soon.

    #935
    cYnIx
    Keymaster

    Ctriana,
    Next tim you get crazy lag could you do a traceroute to the server address mc1.bananasmores.com and either post the results here (minus your public IP address or email me cynixx3 at gmail dot com

    #936
    Anonymous

    Sure thing, and yeah I do notice sometimes late at night if I am all by myself. Random lag spikes I guess.

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.